JoJun Blog


 

마인크래프트 1.4.7 (1.4.6) TNT, 크리퍼폭발 방지 플러그인 입니다.

인터넷검색을 해서 다운 받은 플러그인을 넣으니, 오류 메세지가 나와 로그를 보기 힘들더군요;;;
몇몇은 작동도 되지 않고요...

오류 메세지 더보기


그래서 외국 사이트를 돌아다니다가 오류 메세지도 나오지 않는, 제가 원하던 플러그인을 찾았습니다.

기능은 크리퍼, TNT, 가스트 화염구 폭발 방지, 엔더맨이 블럭을 드는것 방지, 데미지 입는것 유무 등등.. 입니다.

(아래 처럼 크리퍼가 터져도 블럭은 파괴되지 않지만, 데미지는 입습니다.)

 



압축을 푸신후에 AntiCreeper.jar 파일을 plugins 폴더에 넣어주신후 서버를 실행 하시면 됩니다.

서버를 한번 실행 하시면  
AntiCreeper3 라는 폴더가 생기고, 그 폴더안에 config.yml 파일이 생기는데
config.yml 파일을 수정하시면 TNT 가 터지게 한다는 등.. 바꾸실수 있습니다.
(작동이 안된다면 둘중에 하나 해보세요.)

AntiCreeper.jar

AntiCreeper_1.1.zip


출처 : http://dev.bukkit.org/server-mods/anticreeper/

 



댓글(Comment) +5

  • ㅠㅠ 2013.02.26 12:11

    뭐지.. 그래도 터지네요ㅠㅠ 오류는안뜨지만... 아예 인식을 못하는거같은데..

    • 제가 서버를 열고 있는곳에 넣었는데 잘 적용 되는데...
      파일 제대로 넣으신거 맞나요?

    • ㅠㅠ 2013.02.26 14:03

      네 잘넣었어요.. 플러그인파일에 압축안풀고 그대로 넣었는디..
      폴더가 생성이안되네요 1.4.7 버젼이맞나요?

    • ㅠㅠ 2013.02.26 14:05

      아!!!!!!!!
      위에꺼 되네요 ㅎㅎ 버킷에 오류도 안뜨고
      감사합니다!!!!

    • .zip 파일은 압축 풀고 넣으셔야 되요 ㅋㅋ..